RagII.exe disappeared after arriving on the Island, patcher can not repair the file

**The moment when the error appeared:
I just arrived on the island after the first map on the boat, walked towards the NPC and the game closed itself. After trying to restart the game RagII.exe was missing.
I am now trying to restore the files trough the launcher but it says access is denied to that specific game client file.

List the steps that occurred before the crash happened::

  1. Warped to the island after speaking to the NPC ontop the dek of the boat.
  2. spoke to the NPC who said I had to go to Morris?
  3. Walked North and game closed.

Most likely it’s blocked by your antivirus software.

You are totally correct, Windows saw it as a virus and realtime protection just deleted the file.
This is now fixed by turning of realtime protection.

Case closed, though the launcher couldn’t repair it immediately and only worked after restarting Windows.

We’ll try to solve the problem with antiviruses, but so far looks like only Windows Defender among the most popular AVs causes us some trouble (it’s a 50/50 gamble, for some people it’s fine, others have problems with it).

Yeah it worked fine for a while but for some reason it still popped at some point. I can remember this was the case from Windows Vista as well for a lot of people, even with the official client back then.
As long people are aware of this for now it is fine for CB/OB I guess.